Aktualisierung Website

Fehlermeldung

Deprecated function: Optional parameter $conditions declared before required parameter $data is implicitly treated as a required parameter in include_once() (Zeile 1439 von /mnt/web417/c0/29/51203829/htdocs/SCB2014/includes/bootstrap.inc).
Betrifft: 
Drupal Core, Module, Sprache, Inhaltstypen, WYSIWYG

- Umstellung auf PHP-Version 8.1
- Aktualisierung auf Drupal Core 7.94
- Aktualisierung einzelner Module und Übersetzungen
- Deaktivierung abgekündigter und fehlerhafter Module
- Aktualisierung WYSIWYG-Profil mit TinyMCE 4
- manuelle Patches und Anpassungen in include-Dateien